Start a new topic
Solved

Z axis problem

Leapfrog Creatr HS___


I´ve got an issue with the Z axis as it makes some strange noises and it won´t go UP normaly.


Check the video here:

https://www.youtube.com/watch?v=uXUiftDXeiY


Has this happened to anyone? Any solutions?


Dear Marcos Ferreiro ,


I believe my colleague Aaron is helping you out with this issue on your Creatr HS.


My first impression based on the noise is that you would have to check the level of the metal support for the glass bed and see if there is a difference between the front of the support and the back. You can use the top of the printer as a reference point and measure the distance using a ruler.


Let me know how it goes.

Hello Mircea.O,

Yes, as you said, I was in contact by email with your colleague and he solved perfectly my problem. The solution was the one you just pointed out.

Thanks for your help and attention!
You are a really attentive team.

 

I am glad to hear that my colleague managed to solve the issue you had.

Hello, I have the same issue, could you resend me the answer/solution ?

Thank you

If the bed support is not level please see the steps in the PDF file attached in order to resolve this issue.

pdf

Hi, that is exactly what I need ( I think)  :-) , thank you!

In my case, after a first impression, the printer stays stuck and the heights are the same. the distance between the noe and the bed is more than a cm and it won't react to manual control, neither park nor move...

I have the same issue. But why is the solution not posted here? Isn't that what a forum is for?

 

My problem has been solved after receiving and mounting a new motherboard-the printer was still under guarantee-


Ok, thanks for posting. I had an easier time. Aaron of Leapfrog told me to undo a side panel on my HS. Then I could reach the belt that drives the Z axis. With some force I could get the Z axis going and then it worked again.
best regards Maarten

 

I have a Problem with the Z-Axis too. The print bed support frame is well calibrated, and I tried to lubricate the axis - didn't help. The motor works good without the belt.
What can I check now?
Video: https://www.youtube.com/watch?v=523NbiFgfos

 

Solution for my issue: the blue wire in the power supply of the z-motor was not connected good enough - you need a new connector or try to repair the old, it's easy.
Many thanks to Mircea Olt from the Leapfrog-support!
Solution for me wasn't a new connectors or board, may be I need a new axis motor. So I changed the Z-movement speed and it works pretty well! Machine Control Center, ending script, Z-Speed during the printing - just try to set the speed everywhere a little bit more or less as default value.
I also encountered problem with z-axis but with older Creatr model. Using Simplify3D printing bed only goes up - when instruction is send to go down motor seems to be struggling and after a second stops or doesn't react at all. It's not motor problem - I just received replacement one from Leapfrog and problem persists. Any tips to test what is going on or should just order new motherboard?
Login or Signup to post a comment

Standard Shipping Procedures

Global Shipping Chart

Delivery times Leapfrog

Damaged Shipment Procedures

Order Terms & Conditions

Terms and Conditions

Placing orders on Lpfrg.com implies consent to abide by the terms and conditions below as well as the terms in our Return Policy.

Price Policy

Pricing on Lpfrg.com is subject to change without notice. Leapfrog BV reserves the right to correct pricing on items listed incorrectly and to notify the customer prior to shipping of the item of an additional balance due or offer to cancel the order.

Price Change Policy

If an item on Lpfrg.com is purchased and the price is lowered within 10 days, Leapfrog BV will reimburse the difference in cost to the customer as store credit that will apply to future orders. The customer must request this reimbursement within 7 days of the price change on Lpfrg.com. There will be no cash refunds as part of the price assurance policy.

Shipping

Estimated Delivery Time

Leapfrog BV guarantees orders received by 10:00am CET will be processed the same day and delivered within 5 business days of the order unless otherwise specified. Business days will be counted starting on the next business day after the order is received. Business days do not include weekends or holidays.

Shipping Costs

Orders shipped from Leapfrog BV warehouses are typically shipped via ground service, but some packages with unique weights and measures will require LTL freight type shipping which can result in additional shipping charges, that are not remarked on your original invoice.

Returns and Exchanges

Orders placed on Lpfrg.com are considered complete and verified by the customer. There is no guarantee that once an order has been placed that Leapfrog BV will be able to cancel or modify it. If an order needs to be canceled or changed, contact Leapfrog Customer Support immediately by submitting a ticket at support.lpfrg.com. Orders that are already listed as “In Shipping” are not able to be changed or canceled and will be subject to our standard Return Policy.

Backordered and Drop-shipped Items

Backorder

In the event of a backordered item Leapfrog BV will attempt to contact the customer to discuss the issue and options available. Other items on the order will be shipped without delay. If Leapfrog BV is unable to contact the customer about the backordered item, it will be cancelled and the cost of the item refunded to the original payment method. Notification of the cancellation will be sent to the email address listed on the order, provided a valid email address has been given.

Order Return & Exchange Conditions

Order Video Library